
<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en-gb" lang="en-gb" dir="ltr" >
	<head>
		
<script type="text/javascript">
	var big        = '72%';
	var small      = '53%';
	var bildauf    = '/templates/electrical_digest/images/plus.png';
	var bildzu     = '/templates/electrical_digest/images/minus.png';
	var rightopen  = 'Open info';
	var rightclose = 'Close info';
	var altopen    = 'is open';
	var altclose   = 'is closed';
</script>

		<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=3.0, user-scalable=yes"/>
		<meta name="HandheldFriendly" content="true" />
		<meta name="apple-mobile-web-app-capable" content="YES" />

		<base href="https://www.electricaldigest.co.uk/latest-news/10496-buy-a-fluke-thermal-imager-get-a-free-fluke" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="keywords" content="fluke, test equipment, electrical industry" />
	<meta name="description" content="Purchasers of Fluke thermal imagers from an authorised Fluke UK distributor up to 15th December 2020 can claim a free Fluke tool. " />
	<meta name="generator" content="Joomla! - Open Source Content Management" />
	<title>‘Buy a Fluke thermal imager, Get a FREE Fluke!’</title>
	<link href="/templates/electrical_digest/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="/plugins/system/jce/css/content.css?58fe8b9626a6407aad5ce1f7c0b75482" rel="stylesheet" type="text/css" />
	<link href="/plugins/system/jcemediabox/css/jcemediabox.css?1d12bb5a40100bbd1841bfc0e498ce7b" rel="stylesheet" type="text/css" />
	<link href="/plugins/system/jcemediabox/themes/standard/css/style.css?50fba48f56052a048c5cf30829163e4d" rel="stylesheet" type="text/css" />
	<link href="/templates/system/css/system.css" rel="stylesheet" type="text/css" />
	<link href="/templates/electrical_digest/css/position.css" rel="stylesheet" type="text/css" media="screen,projection" />
	<link href="/templates/electrical_digest/css/layout.css" rel="stylesheet" type="text/css" media="screen,projection" />
	<link href="/templates/electrical_digest/css/print.css" rel="stylesheet" type="text/css" media="print" />
	<link href="/templates/electrical_digest/css/general.css" rel="stylesheet" type="text/css" media="screen,projection" />
	<link href="/templates/electrical_digest/css/personal.css" rel="stylesheet" type="text/css" media="screen,projection" />
	<style type="text/css">
div.mod_search26 input[type="search"]{ width:auto; }
	</style>
	<script type="application/json" class="joomla-script-options new">{"csrf.token":"d81dd38bce1d6ca98e8f3b11d586abbd","system.paths":{"root":"","base":""},"joomla.jtext":{"TPL_BEEZ3_ALTOPEN":"is open","TPL_BEEZ3_ALTCLOSE":"is closed","TPL_BEEZ3_TEXTRIGHTOPEN":"Open info","TPL_BEEZ3_TEXTRIGHTCLOSE":"Close info","TPL_BEEZ3_FONTSIZE":"Font size","TPL_BEEZ3_BIGGER":"Bigger","TPL_BEEZ3_RESET":"Reset","TPL_BEEZ3_SMALLER":"Smaller","TPL_BEEZ3_INCREASE_SIZE":"Increase size","TPL_BEEZ3_REVERT_STYLES_TO_DEFAULT":"Revert styles to default","TPL_BEEZ3_DECREASE_SIZE":"Decrease size","TPL_BEEZ3_OPENMENU":"Open Menu","TPL_BEEZ3_CLOSEMENU":"Close Menu"}}</script>
	<script src="/media/jui/js/jquery.min.js?58fe8b9626a6407aad5ce1f7c0b75482" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-noconflict.js?58fe8b9626a6407aad5ce1f7c0b75482" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-migrate.min.js?58fe8b9626a6407aad5ce1f7c0b75482" type="text/javascript"></script>
	<script src="/media/jui/js/bootstrap.min.js?58fe8b9626a6407aad5ce1f7c0b75482" type="text/javascript"></script>
	<script src="/media/system/js/caption.js?58fe8b9626a6407aad5ce1f7c0b75482" type="text/javascript"></script>
	<script src="/plugins/system/jcemediabox/js/jcemediabox.js?0c56fee23edfcb9fbdfe257623c5280e" type="text/javascript"></script>
	<script src="/media/system/js/mootools-core.js?58fe8b9626a6407aad5ce1f7c0b75482" type="text/javascript"></script>
	<script src="/media/system/js/core.js?58fe8b9626a6407aad5ce1f7c0b75482" type="text/javascript"></script>
	<script src="/media/system/js/mootools-more.js?58fe8b9626a6407aad5ce1f7c0b75482" type="text/javascript"></script>
	<script src="/templates/electrical_digest/javascript/md_stylechanger.js" type="text/javascript"></script>
	<script src="/templates/electrical_digest/javascript/hide.js" type="text/javascript"></script>
	<script src="/templates/electrical_digest/javascript/respond.src.js" type="text/javascript"></script>
	<script src="/templates/electrical_digest/javascript/template.js" type="text/javascript"></script>
	<!--[if lt IE 9]><script src="/media/system/js/html5fallback.js?58fe8b9626a6407aad5ce1f7c0b75482" type="text/javascript"></script><![endif]-->
	<script type="text/javascript">
jQuery(function($){ initTooltips(); $("body").on("subform-row-add", initTooltips); function initTooltips (event, container) { container = container || document;$(container).find(".hasTooltip").tooltip({"html": true,"container": "body"});} });jQuery(window).on('load',  function() {
				new JCaption('img.caption');
			});JCEMediaBox.init({popup:{width:"",height:"",legacy:0,lightbox:0,shadowbox:0,resize:1,icons:1,overlay:1,overlayopacity:0.8,overlaycolor:"#000000",fadespeed:500,scalespeed:500,hideobjects:0,scrolling:"fixed",close:2,labels:{'close':'Close','next':'Next','previous':'Previous','cancel':'Cancel','numbers':'{$current} of {$total}'},cookie_expiry:"",google_viewer:0},tooltip:{className:"tooltip",opacity:0.8,speed:150,position:"br",offsets:{x: 16, y: 16}},base:"/",imgpath:"plugins/system/jcemediabox/img",theme:"standard",themecustom:"",themepath:"plugins/system/jcemediabox/themes",mediafallback:0,mediaselector:"audio,video"});
	</script>


		<!--[if IE 7]>
		<link href="/templates/electrical_digest/css/ie7only.css" rel="stylesheet" type="text/css" />
		<![endif]-->
<meta name="alexaVerifyID" content="e2rro4kNaoscFrkDypJZFoYUnn8" />
      <meta name="google-site-verification" content="jTCJLXRL14ZU3o6uHDBJjMXxj1cV6Xz2lc8Bra8xsTo" />
      <script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-57966598-1', 'auto');
  ga('send', 'pageview');

</script>
	</head>
	<body id="shadow">
      <script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-57966598-1', 'auto');
  ga('send', 'pageview');

</script>		
		<div id="all">
			<div id="back">
             <div id="leaderboard">
						
					</div>
				<header id="header">
					<div class="logoheader">
						<h1 id="logo">
													<img src="/images/stories/Logos/electricaldigestlogo.png"  alt="electrical digest" />
																		<span class="header1">
												</span></h1>
					</div><!-- end logoheader -->
					<ul class="skiplinks">
						<li><a href="#main" class="u2">Skip to content</a></li>
						<li><a href="#nav" class="u2">Jump to main navigation and login</a></li>
													<li><a href="#right" class="u2">Jump to additional information</a></li>
											</ul>
					<h2 class="unseen">Nav view search</h2>
					<h3 class="unseen">Navigation</h3>
					<ul class="nav menu nav-pills mod-list">
<li class="item-3"><a href="/" >Home</a></li><li class="item-152 current active"><a href="/latest-news" >Latest News</a></li><li class="item-4"><a href="/product-news" >Product News</a></li><li class="item-8"><a href="/downloads-link" >Downloads</a></li><li class="item-7"><a href="/enewsletter" >eNewsletter</a></li><li class="item-138"><a href="/contact-us" >Contact Us</a></li></ul>

					<div id="line">
						<div id="fontsize"></div>
						<h3 class="unseen">Search</h3>
						<div class="search mod_search26">
	<form action="/latest-news" method="post" class="form-inline" role="search">
		<label for="mod-search-searchword26" class="element-invisible">Search ...</label> <input name="searchword" id="mod-search-searchword26" maxlength="200"  class="inputbox search-query input-medium" type="search" size="30" placeholder="Search" />		<input type="hidden" name="task" value="search" />
		<input type="hidden" name="option" value="com_search" />
		<input type="hidden" name="Itemid" value="146" />
	</form>
</div>

					</div> <!-- end line -->
				</header><!-- end header -->
              <div id="advert">
                <div class="adverts"><div class="bannergroup">

	<div class="banneritem">
																																																																			<a
							href="/component/banners/click/16" target="_blank" rel="noopener noreferrer"
							title="Mersen Surge Trap">
							<img
								src="https://www.electricaldigest.co.uk/images/banners/MERSEN-SPD.jpg"
								alt="Mersen Surge Trap"
								 width="106"								 height="150"							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
</div>
             	<div class="adverts"><div class="bannergroup">

	<div class="banneritem">
																																																																			<a
							href="/component/banners/click/35" target="_blank" rel="noopener noreferrer"
							title="TVRi advert">
							<img
								src="https://www.electricaldigest.co.uk/images/banners/tvri_data.jpg"
								alt="Measuring, Power and Protection Solutions"
								 width="105"								 height="150"							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
</div>
				<div class="adverts"></div>
				<div class="adverts"></div>
				<div class="adverts"></div>
				<div class="adverts"></div>
                </div>
				<div id="contentarea2">
					<div id="breadcrumbs">
						
					</div>
                  

											<nav class="left1 " id="nav">
							<div class="moduletable_menu">
 <h3>Main Menu</h3>
 <ul class="nav menu mod-list">
<li class="item-320 default"><a href="/" >Home</a></li><li class="item-146 current active"><a href="/latest-news" >Latest News</a></li><li class="item-139"><a href="https://www.electricaldigest.co.uk/images/publications/Electrical_Digest_Issue62/index.html" target="_blank" rel="noopener noreferrer">Electrical Digest Magazine</a></li><li class="item-106"><a href="/featured-articles" >Featured Articles</a></li><li class="item-346"><a href="/site-map" >Site Map</a></li></ul>
</div>
<div class="moduletable_menu">
 <h3>Market Sector News</h3>
 <ul class="nav menu mod-list">
<li class="item-157"><a href="/commercialindustrial" >Commercial/Industrial</a></li><li class="item-158"><a href="/education" >Education</a></li><li class="item-159"><a href="/healthcare" >Healthcare</a></li><li class="item-160"><a href="/housing" >Housing</a></li></ul>
</div>
<div class="moduletable_menu">
 <h3>What's New</h3>
 <ul class="nav menu mod-list">
<li class="item-116"><a href="/new-products" >New Products</a></li><li class="item-141"><a href="/new-catalogues" >New Catalogues</a></li><li class="item-117"><a href="/new-services" >New Services</a></li></ul>
</div>
<div class="moduletable_menu">
 <h3>News by Industry Sector (Applications)</h3>
 <ul class="nav menu mod-list">
<li class="item-10"><a href="/associations" >Associations</a></li><li class="item-11"><a href="/british-standards" >British Standards</a></li><li class="item-12"><a href="/building-control" >Building Control</a></li><li class="item-14"><a href="/cable" >Cable</a></li><li class="item-15"><a href="/cable-management" >Cable Management</a></li><li class="item-16"><a href="http://www.circuit-protection.co.uk" target="_blank" rel="noopener noreferrer">Circuit Protection</a></li><li class="item-162"><a href="/company-news" >Company News</a></li><li class="item-18"><a href="/connectors" >Connectors</a></li><li class="item-22"><a href="/distributorwholesaler" >Distributor/Wholesaler</a></li><li class="item-23"><a href="http://www.thepanelbuilder.co.uk/drives-a-control" target="_blank" rel="noopener noreferrer">Drives &amp; Control</a></li><li class="item-24"><a href="/earthing-a-lightning" >Earthing &amp; Lightning</a></li><li class="item-145"><a href="http://www.lightingdigest.co.uk/emergency-lighting" target="_blank" rel="noopener noreferrer">Emergency Lighting</a></li><li class="item-25"><a href="/enclosures" >Enclosures</a></li><li class="item-155"><a href="/energy-management" >Energy Management</a></li><li class="item-27"><a href="/fire-detection" >Fire Detection</a></li><li class="item-29"><a href="/heating" >Heating</a></li><li class="item-30"><a href="http://www.lightingdigest.co.uk/latest-news" target="_blank" rel="noopener noreferrer">Lighting</a></li><li class="item-176"><a href="/lightning-protection" >Lightning Protection</a></li><li class="item-26"><a href="/security" >Security</a></li><li class="item-34"><a href="/software" >Software</a></li><li class="item-35"><a href="/switchgear" >Switchgear</a></li><li class="item-36"><a href="/test-a-measurement" >Test &amp; Measurement</a></li><li class="item-161"><a href="/tools-and-workwear" >Tools and Workwear</a></li><li class="item-37"><a href="/training-a-cpd" >Training &amp; CPD</a></li><li class="item-38"><a href="/transformergenerator" >Transformer/Generator</a></li><li class="item-40"><a href="/ventilation-a-ac" >Ventilation &amp; AC</a></li><li class="item-41"><a href="/wiring-accessories" >Wiring Accessories</a></li></ul>
</div>
<div class="moduletable_menu">
 <h3>Frequently Asked Questions</h3>
 <ul class="nav menu mod-list">
<li class="item-189"><a href="/faq" >FAQs</a></li></ul>
</div>
<div class="moduletable_menu">
 <h3>Downloads</h3>
 <ul class="nav menu mod-list">
<li class="item-137"><a href="/electrical-digest-ezine" >Electrical Digest eZine</a></li></ul>
</div>

							
							
						</nav><!-- end navi -->
					
					<div id="wrapper" >
						<div id="main">

							
							<div id="system-message-container">
	</div>

							<article class="item-page">

<hgroup>
<h1>
	Electrical Industry Manufacturer and Services Latest News</h1>
		<h2>
			‘Buy a Fluke thermal imager, Get a FREE Fluke!’		</h2>
</hgroup>


	
	

 <dl class="article-info">
 <dt class="article-info-term">Details</dt>
		<dd class="published">
		Published: Monday, 23 November 2020 14:33		</dd>
 </dl>

	

			<p><img src="/images/stories/News/2020/november/Get-a-FREE-Fluke.jpg" alt="Get a FREE Fluke" width="150" height="109" style="margin: 6px 6px 6px 0px; float: left;" title="Buy a Fluke thermal imager, Get a FREE Fluke!" />Purchasers of Fluke thermal imagers from an authorised Fluke UK distributor up to 15th December 2020 can claim a free Fluke tool.</p>
 
<p>In its special promotion across its combined Industrial, Calibration and Networks divisions ‘Buy a Fluke, Get a FREE Fluke!’ Fluke UK is offering a range of give-aways dependent on the value of the purchased product. Examples of free gifts include Fluke Digital Multimeters (DMMs), Multifunction Installation Testers, Clamp Meters and Voltage and Continuity Testers.</p>
<p>Following the Fluke purchase from an authorised distributor, the customer simply goes online at www.fluke.co.uk/freefluke, enters proof of purchase in the form of a scan of a receipt or invoice from the distributor and then chooses one free Fluke tool in the relevant price band. Fluke then sends out the gift of choice direct to the customer’s premises.</p>
<p>Some of the offers:<br />For example, anyone purchasing a Fluke TiS20+ Thermal Imager (value Level 3), for example, is eligible to choose a free gift of a Fluke 175 DMM or a Fluke 325 true-RMS Clamp Meter. The Fluke TiS20+ is an ideal thermal imaging camera for commercial electricians, maintenance technicians and HVAC/R technicians. Getting the most out of the TiS20+, Fluke Connect™ desktop software can create professional reports in minutes while efficiently capturing full radiometric data to support a maintenance program.</p>
<p>At Level 5, a purchaser of a Fluke Ti300+ Thermal Imager can claim a Fluke 87V IMSK Industrial Maintenance Service Kit or a Fluke 1577 Insulation Multimeter. The Fluke Ti300+ is ideal for industrial preventive maintenance programs. It has the resolution and accuracy needed to clearly reveal temperature differentials or demonstrate progressive heat changes over time. With LaserSharp™ AutoFocus the Ti300+ ensures focused images – every single time.</p>
<p>Purchasers of a rugged Fluke 62 MAX+ Infrared Laser Thermometer (Level 1) are eligible for a Fluke 2AC VoltAlert™ Voltage Detector or a Fluke C25 Soft Carrying Case. The Fluke 62 MAX+ is an easy-to-use, point, shoot, and read thermometer to get accurate readings from equipment such as transformers, motors, pumps, panels, breakers, compressors, duct, steam lines, valves, and vents.</p>
<p>Other example offers are: <br />• at Level 2 to purchasers of a Fluke PTi120 Pocket Thermal Imager, a pocket-size, professional grade, thermal imager which is ideal for first line troubleshooting. It can quickly scan electrical equipment, pumps, motors, building systems, HVAC, and process control equipment for hot spots and cold spots that can indicate early signs of trouble.</p>
<p>• at Level 4 to purchasers of a Fluke TiS60+ Thermal Imager, a 320 x 240 resolution imager which is simple to use and which captures smaller temperature differences from farther away, and</p>
<p>• at Level 6 to purchasers of a Fluke Ti480 Pro or Ti401 Pro Thermal Imager respectively, with 640 x 480 resolution and LaserSharp™ Auto Focus for preventive and predictive maintenance rounds in harsh conditions when there is no margin for error, or in industrial or commercial facility maintenance and building diagnostics. Fluke Connect™ desktop software helps create professional reports in minutes while efficiently capturing full radiometric data to support maintenance programs.</p>
<p>&nbsp;</p>
<p>Tags:&nbsp;<a href="https://www.e-lec.org/company-directory/54-fluke-uk-limited" target="_blank" rel="noopener" title="Fluke contact details">Fluke</a>, <a href="/test-a-measurement" target="_self" title="Test Equipment News">Test Equipment News</a>, <a href="/latest-news" target="_self" rel="noreferrer" title="electrical digest latest news">electrical industry news</a></p>
		
<ul class="pager pagenav">
	<li class="next">
		<a class="hasTooltip" title="ELLIS Secures New Power Supply Projects In Peru" aria-label="Next article: ELLIS Secures New Power Supply Projects In Peru" href="/latest-news/10493-ellis-secures-new-power-supply-projects-in-peru" rel="next">
			<span aria-hidden="true">Next</span> <span class="icon-chevron-right" aria-hidden="true"></span>		</a>
	</li>
</ul>

		</article>




						</div><!-- end main -->
					</div><!-- end wrapper -->

					

						<aside id="right">
							<h2 class="unseen">Additional information</h2>
							<div class="moduletable">
 <h3>Articles Viewed</h3>
 <dl class="stats-module">
	<dt>Articles View Hits</dt>
	<dd>8977165</dd>
</dl>
</div>
<div class="moduletable">
 <div class="bannergroup">


</div>
</div>
<div class="moduletable_menu">
 <h3>Featured Company News</h3>
 <ul class="nav menu mod-list">
<li class="item-481"><a href="/national-ventilation" >National Ventilation</a></li><li class="item-199"><a href="/vent-axia" >Vent Axia</a></li></ul>
</div>
<div class="moduletable">
 <h3>Visitors</h3>
 
			<p>We have 313&#160;guests and no members online</p>

</div>

							
							
						</aside><!-- end right -->
					
					
					<div class="wrap"></div>
				</div> <!-- end contentarea -->
			</div><!-- back -->
		</div><!-- all -->

		<div id="footer-outer">
			
			<div id="footer-sub">
				<footer id="footer">
					

<div class="custom"  >
	<div id="footer">
<div id="footer_l">
<div id="footer_r">
<p style="text-align: center;"><span style="font-size: 12pt; color: #ffffff;"><strong><span style="font-family: arial,helvetica,sans-serif; font-size: 10pt;">Electrical Digest - Electrical Industry News for Manufacturers, Products and Services</span></strong></span></p>
<p id="power_by"><span style="font-size: 10pt;"><a href="http://www.electricaldigest.co.uk/">Home</a>&nbsp; <a href="/enewsletter">eNewsletter</a>&nbsp;&nbsp;<a href="/index.php/electrical-digest-ezine" target="_self" title="Electrical Digest Magazines">Electrical Digest Ezines</a>&nbsp;&nbsp;<a href="/component/content/article/4228-terms-and-conditions">Terms and Conditions</a>&nbsp;&nbsp;<a href="/copyright">Copyright &amp; Acknowledgements</a>&nbsp;&nbsp;<a href="/disclaimer">Disclaimer</a>&nbsp;&nbsp;<a href="/privacy-policy">Privacy Policy</a><br /></span></p>
</div>
</div>
</div></div>

				</footer><!-- end footer -->
			</div>
		</div>
		
	</body>
</html>
