
<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en-gb" lang="en-gb" dir="ltr" >
	<head>
		
<script type="text/javascript">
	var big        = '72%';
	var small      = '53%';
	var bildauf    = '/templates/electrical_digest/images/plus.png';
	var bildzu     = '/templates/electrical_digest/images/minus.png';
	var rightopen  = 'Open info';
	var rightclose = 'Close info';
	var altopen    = 'is open';
	var altclose   = 'is closed';
</script>

		<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=3.0, user-scalable=yes"/>
		<meta name="HandheldFriendly" content="true" />
		<meta name="apple-mobile-web-app-capable" content="YES" />

		<base href="https://www.electricaldigest.co.uk/featured-articles/10282-sensors-and-relays-the-eyes-ears-and-hands-of-a-building-automation-system" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="keywords" content="omron, smart building, building automation, electrical industry" />
	<meta name="description" content="The new Energy Performing Buildings Directive, adopted in 2018 and mandatory from 2020, marks a significant shift, increasing the focus on the control of energy use within building" />
	<meta name="generator" content="Joomla! - Open Source Content Management" />
	<title>Sensors And Relays: the eyes, ears and hands of a building automation system</title>
	<link href="/templates/electrical_digest/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="https://www.electricaldigest.co.uk/component/search/?Itemid=106&amp;catid=4&amp;id=10282&amp;format=opensearch" rel="search" title="Search Electrical Industry News from the Electrical Digest" type="application/opensearchdescription+xml" />
	<link href="/plugins/system/jce/css/content.css?48e84059af5fa5ae2dd8d2621bf4e762" rel="stylesheet" type="text/css" />
	<link href="/plugins/system/jcemediabox/css/jcemediabox.css?1d12bb5a40100bbd1841bfc0e498ce7b" rel="stylesheet" type="text/css" />
	<link href="/plugins/system/jcemediabox/themes/standard/css/style.css?50fba48f56052a048c5cf30829163e4d" rel="stylesheet" type="text/css" />
	<link href="/templates/system/css/system.css" rel="stylesheet" type="text/css" />
	<link href="/templates/electrical_digest/css/position.css" rel="stylesheet" type="text/css" media="screen,projection" />
	<link href="/templates/electrical_digest/css/layout.css" rel="stylesheet" type="text/css" media="screen,projection" />
	<link href="/templates/electrical_digest/css/print.css" rel="stylesheet" type="text/css" media="print" />
	<link href="/templates/electrical_digest/css/general.css" rel="stylesheet" type="text/css" media="screen,projection" />
	<link href="/templates/electrical_digest/css/personal.css" rel="stylesheet" type="text/css" media="screen,projection" />
	<style type="text/css">
div.mod_search26 input[type="search"]{ width:auto; }
	</style>
	<script type="application/json" class="joomla-script-options new">{"csrf.token":"5cff57a6202ee8ace658c4d39d4f6b8c","system.paths":{"root":"","base":""},"joomla.jtext":{"TPL_BEEZ3_ALTOPEN":"is open","TPL_BEEZ3_ALTCLOSE":"is closed","TPL_BEEZ3_TEXTRIGHTOPEN":"Open info","TPL_BEEZ3_TEXTRIGHTCLOSE":"Close info","TPL_BEEZ3_FONTSIZE":"Font size","TPL_BEEZ3_BIGGER":"Bigger","TPL_BEEZ3_RESET":"Reset","TPL_BEEZ3_SMALLER":"Smaller","TPL_BEEZ3_INCREASE_SIZE":"Increase size","TPL_BEEZ3_REVERT_STYLES_TO_DEFAULT":"Revert styles to default","TPL_BEEZ3_DECREASE_SIZE":"Decrease size","TPL_BEEZ3_OPENMENU":"Open Menu","TPL_BEEZ3_CLOSEMENU":"Close Menu"}}</script>
	<script src="/media/jui/js/jquery.min.js?48e84059af5fa5ae2dd8d2621bf4e762" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-noconflict.js?48e84059af5fa5ae2dd8d2621bf4e762" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-migrate.min.js?48e84059af5fa5ae2dd8d2621bf4e762" type="text/javascript"></script>
	<script src="/media/jui/js/bootstrap.min.js?48e84059af5fa5ae2dd8d2621bf4e762" type="text/javascript"></script>
	<script src="/media/system/js/caption.js?48e84059af5fa5ae2dd8d2621bf4e762" type="text/javascript"></script>
	<script src="/plugins/system/jcemediabox/js/jcemediabox.js?0c56fee23edfcb9fbdfe257623c5280e" type="text/javascript"></script>
	<script src="/media/system/js/mootools-core.js?48e84059af5fa5ae2dd8d2621bf4e762" type="text/javascript"></script>
	<script src="/media/system/js/core.js?48e84059af5fa5ae2dd8d2621bf4e762" type="text/javascript"></script>
	<script src="/media/system/js/mootools-more.js?48e84059af5fa5ae2dd8d2621bf4e762" type="text/javascript"></script>
	<script src="/templates/electrical_digest/javascript/md_stylechanger.js" type="text/javascript"></script>
	<script src="/templates/electrical_digest/javascript/hide.js" type="text/javascript"></script>
	<script src="/templates/electrical_digest/javascript/respond.src.js" type="text/javascript"></script>
	<script src="/templates/electrical_digest/javascript/template.js" type="text/javascript"></script>
	<!--[if lt IE 9]><script src="/media/system/js/html5fallback.js?48e84059af5fa5ae2dd8d2621bf4e762" type="text/javascript"></script><![endif]-->
	<script type="text/javascript">
jQuery(function($){ initTooltips(); $("body").on("subform-row-add", initTooltips); function initTooltips (event, container) { container = container || document;$(container).find(".hasTooltip").tooltip({"html": true,"container": "body"});} });jQuery(window).on('load',  function() {
				new JCaption('img.caption');
			});JCEMediaBox.init({popup:{width:"",height:"",legacy:0,lightbox:0,shadowbox:0,resize:1,icons:1,overlay:1,overlayopacity:0.8,overlaycolor:"#000000",fadespeed:500,scalespeed:500,hideobjects:0,scrolling:"fixed",close:2,labels:{'close':'Close','next':'Next','previous':'Previous','cancel':'Cancel','numbers':'{$current} of {$total}'},cookie_expiry:"",google_viewer:0},tooltip:{className:"tooltip",opacity:0.8,speed:150,position:"br",offsets:{x: 16, y: 16}},base:"/",imgpath:"plugins/system/jcemediabox/img",theme:"standard",themecustom:"",themepath:"plugins/system/jcemediabox/themes",mediafallback:0,mediaselector:"audio,video"});
	</script>


		<!--[if IE 7]>
		<link href="/templates/electrical_digest/css/ie7only.css" rel="stylesheet" type="text/css" />
		<![endif]-->
<meta name="alexaVerifyID" content="e2rro4kNaoscFrkDypJZFoYUnn8" />
      <meta name="google-site-verification" content="jTCJLXRL14ZU3o6uHDBJjMXxj1cV6Xz2lc8Bra8xsTo" />
      <script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-57966598-1', 'auto');
  ga('send', 'pageview');

</script>
	</head>
	<body id="shadow">
      <script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-57966598-1', 'auto');
  ga('send', 'pageview');

</script>		
		<div id="all">
			<div id="back">
             <div id="leaderboard">
						<div class="bannergroup">

	<div class="banneritem">
																																																																			<a
							href="/component/banners/click/5" target="_blank" rel="noopener noreferrer"
							title="Fluke">
							<img
								src="https://www.electricaldigest.co.uk/images/banners/fluke480x60.gif"
								alt="Fluke Test Equipment"
								 width="480"								 height="60"							/>
						</a>
																<div class="clr"></div>
	</div>

</div>

					</div>
				<header id="header">
					<div class="logoheader">
						<h1 id="logo">
													<img src="/images/stories/Logos/electricaldigestlogo.png"  alt="electrical digest" />
																		<span class="header1">
												</span></h1>
					</div><!-- end logoheader -->
					<ul class="skiplinks">
						<li><a href="#main" class="u2">Skip to content</a></li>
						<li><a href="#nav" class="u2">Jump to main navigation and login</a></li>
													<li><a href="#right" class="u2">Jump to additional information</a></li>
											</ul>
					<h2 class="unseen">Nav view search</h2>
					<h3 class="unseen">Navigation</h3>
					<ul class="nav menu nav-pills mod-list">
<li class="item-3"><a href="/" >Home</a></li><li class="item-152"><a href="/latest-news" >Latest News</a></li><li class="item-6"><a href="/media-pack" >Media Pack</a></li><li class="item-4"><a href="/product-news" >Product News</a></li><li class="item-5"><a href="http://www.e-lec.org/business-directory" target="_blank" rel="noopener noreferrer">Buyers Guide</a></li><li class="item-8"><a href="/downloads-link" >Downloads</a></li><li class="item-7"><a href="/enewsletter" >eNewsletter</a></li><li class="item-138"><a href="/contact-us" >Contact Us</a></li></ul>

					<div id="line">
						<div id="fontsize"></div>
						<h3 class="unseen">Search</h3>
						<div class="search mod_search26">
	<form action="/featured-articles" method="post" class="form-inline" role="search">
		<label for="mod-search-searchword26" class="element-invisible">Search ...</label> <input name="searchword" id="mod-search-searchword26" maxlength="200"  class="inputbox search-query input-medium" type="search" size="30" placeholder="Search" />		<input type="hidden" name="task" value="search" />
		<input type="hidden" name="option" value="com_search" />
		<input type="hidden" name="Itemid" value="106" />
	</form>
</div>

					</div> <!-- end line -->
				</header><!-- end header -->
              <div id="advert">
                <div class="adverts"><div class="bannergroup">

	<div class="banneritem">
																																																																			<a
							href="/component/banners/click/31" target="_blank" rel="noopener noreferrer"
							title="Fluke T6 Tester">
							<img
								src="https://www.electricaldigest.co.uk/images/banners/fluke_t6.jpg"
								alt="Fluke T6 Tester"
								 width="106"								 height="150"							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
</div>
             	<div class="adverts"><div class="bannergroup">

	<div class="banneritem">
																																																																			<a
							href="/component/banners/click/16" target="_blank" rel="noopener noreferrer"
							title="Mersen Surge Trap">
							<img
								src="https://www.electricaldigest.co.uk/images/banners/MERSEN-SPD.jpg"
								alt="Mersen Surge Trap"
								 width="106"								 height="150"							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
</div>
				<div class="adverts"><div class="bannergroup">

	<div class="banneritem">
																																																																			<a
							href="/component/banners/click/35" target="_blank" rel="noopener noreferrer"
							title="TVRi advert">
							<img
								src="https://www.electricaldigest.co.uk/images/banners/tvri_data.jpg"
								alt="Measuring, Power and Protection Solutions"
								 width="105"								 height="150"							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
</div>
				<div class="adverts"><div class="bannergroup">

	<div class="banneritem">
																																																																			<a
							href="/component/banners/click/34" target="_blank" rel="noopener noreferrer"
							title="Electrical Control Products">
							<img
								src="https://www.electricaldigest.co.uk/images/banners/switchtec_electrical_control_products.jpg"
								alt="Switchtec Electrical Control Products"
								 width="106"								 height="150"							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
</div>
				<div class="adverts"></div>
				<div class="adverts"></div>
                </div>
				<div id="contentarea2">
					<div id="breadcrumbs">
						
					</div>
                  

											<nav class="left1 " id="nav">
							<div class="moduletable_menu">
 <h3>Main Menu</h3>
 <ul class="nav menu mod-list">
<li class="item-320 default"><a href="/" >Home</a></li><li class="item-146"><a href="/latest-news" >Latest News</a></li><li class="item-139"><a href="https://www.electricaldigest.co.uk/images/publications/Electrical_Digest_Issue57/index.html" target="_blank" rel="noopener noreferrer">Electrical Digest Magazine</a></li><li class="item-106 current active"><a href="/featured-articles" >Featured Articles</a></li><li class="item-179"><a href="/reciprocal-links" >Link To Us</a></li><li class="item-346"><a href="/site-map" >Site Map</a></li></ul>
</div>
<div class="moduletable_menu">
 <h3>Market Sector News</h3>
 <ul class="nav menu mod-list">
<li class="item-157"><a href="/commercialindustrial" >Commercial/Industrial</a></li><li class="item-158"><a href="/education" >Education</a></li><li class="item-159"><a href="/healthcare" >Healthcare</a></li><li class="item-160"><a href="/housing" >Housing</a></li></ul>
</div>
<div class="moduletable_menu">
 <h3>What's New</h3>
 <ul class="nav menu mod-list">
<li class="item-116"><a href="/new-products" >New Products</a></li><li class="item-141"><a href="/new-catalogues" >New Catalogues</a></li><li class="item-117"><a href="/new-services" >New Services</a></li></ul>
</div>
<div class="moduletable_menu">
 <h3>News by Industry Sector (Applications)</h3>
 <ul class="nav menu mod-list">
<li class="item-10"><a href="/associations" >Associations</a></li><li class="item-11"><a href="/british-standards" >British Standards</a></li><li class="item-12"><a href="/building-control" >Building Control</a></li><li class="item-14"><a href="/cable" >Cable</a></li><li class="item-15"><a href="/cable-management" >Cable Management</a></li><li class="item-16"><a href="http://www.circuit-protection.co.uk" target="_blank" rel="noopener noreferrer">Circuit Protection</a></li><li class="item-162"><a href="/company-news" >Company News</a></li><li class="item-18"><a href="/connectors" >Connectors</a></li><li class="item-22"><a href="/distributorwholesaler" >Distributor/Wholesaler</a></li><li class="item-23"><a href="http://www.thepanelbuilder.co.uk/drives-a-control" target="_blank" rel="noopener noreferrer">Drives &amp; Control</a></li><li class="item-24"><a href="/earthing-a-lightning" >Earthing &amp; Lightning</a></li><li class="item-145"><a href="http://www.lightingdigest.co.uk/emergency-lighting" target="_blank" rel="noopener noreferrer">Emergency Lighting</a></li><li class="item-25"><a href="/enclosures" >Enclosures</a></li><li class="item-155"><a href="/energy-management" >Energy Management</a></li><li class="item-27"><a href="/fire-detection" >Fire Detection</a></li><li class="item-29"><a href="/heating" >Heating</a></li><li class="item-156"><a href="/legislation" >Legislation</a></li><li class="item-30"><a href="http://www.lightingdigest.co.uk/latest-news" target="_blank" rel="noopener noreferrer">Lighting</a></li><li class="item-176"><a href="/lightning-protection" >Lightning Protection</a></li><li class="item-151"><a href="/power-supplies" >Power Supplies</a></li><li class="item-26"><a href="/security" >Security</a></li><li class="item-34"><a href="/software" >Software</a></li><li class="item-35"><a href="/switchgear" >Switchgear</a></li><li class="item-36"><a href="/test-a-measurement" >Test &amp; Measurement</a></li><li class="item-161"><a href="/tools-and-workwear" >Tools and Workwear</a></li><li class="item-37"><a href="/training-a-cpd" >Training &amp; CPD</a></li><li class="item-38"><a href="/transformergenerator" >Transformer/Generator</a></li><li class="item-40"><a href="/ventilation-a-ac" >Ventilation &amp; AC</a></li><li class="item-41"><a href="/wiring-accessories" >Wiring Accessories</a></li></ul>
</div>
<div class="moduletable_menu">
 <h3>Frequently Asked Questions</h3>
 <ul class="nav menu mod-list">
<li class="item-189"><a href="/faq" >FAQs</a></li></ul>
</div>
<div class="moduletable_menu">
 <h3>Downloads</h3>
 <ul class="nav menu mod-list">
<li class="item-154"><a href="/product-datasheets" >Product Datasheets</a></li><li class="item-153"><a href="/supplier-brochures" >Supplier Brochures</a></li><li class="item-180"><a href="/general-documents" >General Documents</a></li><li class="item-137"><a href="/electrical-digest-ezine" >Electrical Digest eZine</a></li></ul>
</div>

							
<div
	class="moduletable_js _menu"><h3 class="js_heading"> Group Sites <a href="#"
	title="select"
	onclick="auf('module_105'); return false"
	class="opencloselink" id="link_105"> <span
	class="no"><img src="/templates/beez3/images/plus.png"
	alt="is closed" />
</span></a></h3> <div class="module_content "
	id="module_105" tabindex="-1"><ul class="nav menu mod-list">
<li class="item-167"><a href="http://www.e-lec.org" target="_blank" rel="noopener noreferrer">e-lec.org Portal</a></li><li class="item-183"><a href="http://www.circuit-protection.co.uk" target="_blank" rel="noopener noreferrer">Circuit Protection</a></li><li class="item-177"><a href="http://www.electrical-enclosures.co.uk" target="_blank" rel="noopener noreferrer">enclosure digest</a></li><li class="item-168"><a href="http://www.lightingdigest.co.uk" target="_blank" rel="noopener noreferrer">lighting digest</a></li><li class="item-169"><a href="http://www.thepanelbuilder.co.uk" target="_blank" rel="noopener noreferrer">The Panel Builder</a></li></ul>
</div>
</div>
	
							
						</nav><!-- end navi -->
					
					<div id="wrapper" >
						<div id="main">

							
							<div id="system-message-container">
	</div>

							<article class="item-page">

<hgroup>
<h1>
	Latest Electrical Industry Featured Articles</h1>
		<h2>
			Sensors And Relays: the eyes, ears and hands of a building automation system		</h2>
</hgroup>


	
	

 <dl class="article-info">
 <dt class="article-info-term">Details</dt>
		<dd class="published">
		Published: Thursday, 19 December 2019 11:23		</dd>
 </dl>

	

			<p>Until now, energy efficiency measures have focused on the construction of the building, looking at for example the insulation and windows. The new Energy Performing Buildings Directive, adopted in 2018 and mandatory from 2020, marks a significant shift, increasing the focus on the control of energy use within buildings: smart buildings and building automation.</p>
 
<p>This should be music to the ears of building managers everywhere. Smart buildings offer an excellent RoI, but it is still difficult to get the initial capital required signed off. The new directive will help, giving the planet reduced carbon emissions and owners reduced costs. In addition, smart building systems can be extended to additional functions such as security and improving the comfort of occupants. New technologies are continually emerging to enhance smart building systems and reduce their cost. This article surveys the state of the art in these technologies starting with sensors that provide the data and moving on to control components that enable the system to act on it.</p>
<p>Image recognition<br />Using image recognition technology originally created for mobile phones, building automation systems can interpret the image collected by a camera. They can see and respond to gauge their mood, their age and their gender. They can also recognise an individual. Using these sensors, security systems and building automation systems could eventually be integrated together using one set of vision modules. The data they collect can be responded to automatically, saved or collated centrally, and passed to an operator only when necessary.</p>
<p>Potentially, an office can recognise an individual when he or she arrives, and set up heating and lighting just the way they like it.</p>
<p><img style="margin-top: 6px; margin-right: 6px; float: left;" title="The Omron HVC module is the first vision module specifically aimed at applications like building automation" src="/images/stories/News/2019/december/hvc-module.jpg" alt="hvc module" width="200" height="129" />The Omron HVC module is the first vision module specifically aimed at applications like building automation, available in low volumes and readily integrated by any designer without any need to understand the complex algorithms needed to recognise faces and expressions or the optical design. The module is a fully integrated, plug-in solution. The developer can just look at the outputs and configure the system to make appropriate decisions depending on their status.</p>
<p>Thermal sensors<br />Where the application calls simply for the detection of people without the need for recognition, thermal sensors are a well-established option – and a great alternative to motion sensors. In a building automation system, such sensors can also be used in many other ways, making a valuable contribution to safety by identifying potential problems before they become major hazards. Many fires, for example, start with localized ‘hot spots’ and a thermal sensor can detect a potential fire before it ignites. This can not only save lives but also costs, allowing preventative maintenance to be undertaken in a timely manner.</p>
<p><img style="margin-top: 6px; margin-right: 6px; float: left;" title="Wide angle thermal sensors like the Omron D6T 32 x 32 can encompass a whole room in their field of view, detecting potential fires as well as the presence of people" src="/images/stories/News/2019/december/omron-d6t.jpg" alt="omron d6t" />To be useful in a building automation environment, such sensors need a wide field of view, to detect the presence and location of people and other issues in a space accurately and reliably. Omron D6T MEMS thermal sensors are based on an IR sensor which measures the surface temperature of objects without touching them using a thermopile element that absorbs radiated energy from the target object. Omron has just released a wide angle version of the D6T with 32 x 32 elements. The D6T-32L-01A can view across 90.0° by 90.0°, encompassing a wide area such as a whole room from a single point.</p>
<p>Environmental sensors<br />Human operators of systems monitor their environment the whole time, often in ways that we’re not aware of. We respond to the breeze on our face, movements in our peripheral vision, small changes of pressure in our ears and in the soles of our feet. A smart building needs to do the same, responding to changes in its environment to optimise energy efficiency and occupant comfort. <br /><br />Multi-purpose environmental sensors make it very easy for the designer to deliver a wide range of measurement functions from just one small sensor. This will save development time by providing numerous options that can be tailored to the user’s needs. Whether it’s a question of simply making sure the office environment is kept at the optimum working temperature or ensuring that say a museum has the correct humidity and lighting to protect the exhibits, these sensors offer easy to interpret data that can then be analysed and used to set parameters and make real-time adjustment.<br /><br /><img style="margin-top: 6px; margin-right: 6px; float: left;" title="The Omron 2JCIE measures seven popular environmental parameters in one compact unit" src="/images/stories/News/2019/december/Omron-2JCIE.jpg" alt="Omron 2JCIE" />There are probably seven core parameters that any environmental sensor for building and industrial automation systems should be able to monitor: temperature, humidity, quality of air VOC, light, barometric pressure, noise and acceleration. Sensors like the Omron 2JCIE provides the capability to monitor all of these, and provides data via popular wireless and wired data interfaces like USB and Bluetooth. Despite its compact size, 2JCIE features its own embedded memory for data logging to keep track of the surroundings.</p>
<p>Air quality<br />Ventilation and adequate air quality in a building is a major issue, and building regulations in countries including the UK make detailed stipulations about adequate mechanical ventilation rates in spaces including non-habitable rooms, such as toilets, bathrooms/shower rooms, kitchens and utility rooms in domestic dwellings.</p>
<p><img style="margin-top: 6px; margin-right: 6px; float: left;" title="The Omron D6-PH can detect when wear and dirt is degrading the performance of ventilation fans" src="/images/stories/News/2019/december/Omron-D6-PH.jpg" alt="Omron D6 PH" />Whilst building engineers will ensure that such spaces are designed with fans and other means of ventilation that comply with the regulations, building managers need to maintain those fans and ensure that their performance has not dropped below the required level due to wear or to a buildup of dirt in the airway. Suitable sensors are available to help with this task. Omron’s D6F-PH digital pressure sensors for air flow and clogged filter detection in heat recovery units do this by detecting the differential pressure upstream and downstream of the fan or filter, detecting the degradation in performance as it becomes clogged with dirt and providing an alert when cleaning or replacement is required. A more compact alternative is the 2SMPB barometric pressure sensor. The Omron D-6FV can improve efficiency by monitoring the exact air rate at which air is extracted by the fans.</p>
<p>Controlling the outputs<br />If these sensors are the ‘eyes and ears’ of a building automation system, it also needs ‘hands’ to act in response. It needs control over outputs: heaters, lights, fans and other elements. Relays are still a great solution. Open the case of almost all building automation systems and you’ll find electromechanical PCB relays used at the output. With so many alternative switching technologies available, including solid state switches, this may come as a surprise. There are four important reasons behind this. <br />• Relays have one or more relay contact outputs<br />• Contacts can be supplied with a changeover output which is used for interlock or scanning circuits<br />• Relays can individually switch AC or DC voltages<br />• Relays simultaneously meet insulation and glow wire test requirements</p>
<p>Because loads vary enormously and the latest technologies place new demands on relays, manufacturers like Omron have developed platform relay series that address all of the different requirements. For example, its G5Q family offers different specifications with the same PCB connection to meet different switching needs.</p>
<p>In common with other classes of components, relay manufacturers are being challenged to make their components more compact. Designs that are almost 30 mm long used to be perfectly acceptable – not any more. The G5Q, for example, is a high specification industrial relay but is only 20mm long by 15 mm high by 10.3mm deep.</p>
<p><img style="margin-top: 6px; margin-right: 6px; float: left;" title="The Omron G5Q-1A-EL2 was developed for capacitive inrush currents in the µs range " src="/images/stories/News/2019/december/Omron-G5Q-1A-EL2.jpg" alt="Omron G5Q 1A EL2" />Specific applications have their own challenges. For example, LED lighting, water pumps and capacitive input filters with Power Factor Correction produce high inrush currents. This puts extreme loads on relay contacts. If relay contacts weld together this destroys the relay and thus the device. Type G5Q-1A-EL2 was developed for capacitive inrush currents in the µs range. Such relays can switch inrush currents of 40 A/100 µs and nominal cut-off currents of 1 A/250 V AC up to 100,000 times.</p>
<p>The same design is available for inductive motor loads (e.g. fans) which have inrush currents in the ms range. The G5Q-1A-EL3 is designed accordingly and can perform approximately 300,000 operations with 250 V AC/30 A 500 ms inrush currents (inductive load) with a 3A cut-off current.</p>
<p>The G5Q-1A-EL can handle such switching tasks and offers a long service life (100,000 operations) for general standard applications (resistive load) with high contact loads (10 A/250 V AC) where relays are often subjected to high temperature rises.</p>
<p><img style="margin-top: 6px; margin-right: 6px; float: left;" title="Omron’s G5RL-U can switch up to 16A and deal with high inrush currents of up to 150A" src="/images/stories/News/2019/december/Omrons-G5RL-U.jpg" alt="Omrons G5RL U" />To save power latching, designs are also available, such as Omron’s G5RL-U, G5RL-K and the G5RL-HR that can switch up to 16A and are capable of dealing with high inrush currents of up to 150A.</p>
<p><strong>Conclusion</strong><br />As awareness of the impact of wasted energy in buildings is increased, the technologies on offer to conserve this energy and control its use has improved dramatically. The sensors and relays described above put building managers in an excellent position to reduce both costs and carbon footprint. With the development of the cloud, they no longer even need to be present in a building to receive a full picture of what is going on. All of the data collected and the actions taken by the system in response can be stored on the cloud, and reviewed by the building manager. He or she can reprogram the system to improve its response in the light of experience, or even intervene directly if needed. Truly, ‘dumb’ buildings are becoming a thing of the past. <br /> <br />By: Fabrizio Petris<br />Senior Business Development Manager<br />Omron Electronic Components Europe bv</p>
<p>&nbsp;</p>
<p>Tags: <a title="Omron web link" href="http://components.omron.eu/" target="_blank" rel="noopener">Omron</a>, <a title="electrical digest latest news" href="/latest-news" target="_self" rel="noreferrer">electrical industry news</a>, <a title="e-lec.org latest news" href="https://www.e-lec.org/latest-news" target="_blank" rel="noopener">e-lec.org</a></p>
		
<ul class="pager pagenav">
	<li class="next">
		<a class="hasTooltip" title="Cable Fixings In The Rail Industry" aria-label="Next article: Cable Fixings In The Rail Industry" href="/featured-articles/10242-cable-fixings-in-the-rail-industry" rel="next">
			<span aria-hidden="true">Next</span> <span class="icon-chevron-right" aria-hidden="true"></span>		</a>
	</li>
</ul>

		</article>




						</div><!-- end main -->
					</div><!-- end wrapper -->

					

						<aside id="right">
							<h2 class="unseen">Additional information</h2>
							<div class="moduletable">
 

<div class="custom"  >
	<p><a href="http://www.twitter.com/elecdigest" target="_blank" rel="noopener noreferrer"> <img style="vertical-align: middle;" src="/images/stories/Icons/twittertext.png" alt="Twitter" width="110" height="55" /> </a></p>
<hr /></div>
</div>
<div class="moduletable">
 <h3>Articles Viewed</h3>
 <dl class="stats-module">
	<dt>Articles View Hits</dt>
	<dd>8006264</dd>
</dl>
</div>
<div class="moduletable">
 

<div class="custom"  >
	<p><span style="font-family: verdana; font-size: 10pt; color: #678f1c; font-weight: bold; font-style: italic;">Newsletter and Magazine Sign-Up</span><br /> <br /> <img style="float: left;" src="/images/stories/featuredarticle.png" alt="featuredarticle" width="20" height="16" /> <a href="http://www.e-lec.org/newsletter/?p=subscribe" target="_blank" rel="noopener noreferrer"> Subscribe to our 'electrical digest' for all the Latest Electrical Industry News</a></p></div>
</div>
<div class="moduletable">
 <div class="bannergroup">

	<div class="banneritem">
																																																																			<a
							href="/component/banners/click/33" target="_blank" rel="noopener noreferrer"
							title="Switchtec">
							<img
								src="https://www.electricaldigest.co.uk/images/banners/switchtec_150.jpg"
								alt="Switchtec"
								 width="150"								 height="75"							/>
						</a>
																<div class="clr"></div>
	</div>
	<div class="banneritem">
																																																																			<a
							href="/component/banners/click/8" target="_blank" rel="noopener noreferrer"
							title="Fluke">
							<img
								src="https://www.electricaldigest.co.uk/images/banners/flukeright.jpg"
								alt="Fluke"
								 width="110"								 height="55"							/>
						</a>
																<div class="clr"></div>
	</div>
	<div class="banneritem">
																																																																			<a
							href="/component/banners/click/9" target="_blank" rel="noopener noreferrer"
							title="C-TEC">
							<img
								src="https://www.electricaldigest.co.uk/images/banners/ctec-logo.jpg"
								alt="C-TEC Fire Alarms"
								 width="110"								 height="55"							/>
						</a>
																<div class="clr"></div>
	</div>
	<div class="banneritem">
																																																																			<a
							href="/component/banners/click/21" target="_blank" rel="noopener noreferrer"
							title="AICO">
							<img
								src="https://www.electricaldigest.co.uk/images/banners/aico_logo150.jpg"
								alt="AICO"
								 width="150"								 height="75"							/>
						</a>
																<div class="clr"></div>
	</div>
	<div class="banneritem">
																																																																			<a
							href="/component/banners/click/3" target="_blank" rel="noopener noreferrer"
							title="ETA Enclosures">
							<img
								src="https://www.electricaldigest.co.uk/images/banners/eta110.jpg"
								alt="ETA Enclosures"
								 width="110"								 height="110"							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
</div>
<div class="moduletable_menu">
 <h3>Featured Company News</h3>
 <ul class="nav menu mod-list">
<li class="item-210"><a href="/aico" >AICO</a></li><li class="item-202"><a href="/carlo-gavazzi" >Carlo Gavazzi</a></li><li class="item-192"><a href="/c-tec" >C-TEC</a></li><li class="item-496"><a href="/domus-ventilation" >Domus Ventilation</a></li><li class="item-190"><a href="/ellis" >ELLIS</a></li><li class="item-195"><a href="/flir" >FLIR</a></li><li class="item-132"><a href="/fluke" >Fluke</a></li><li class="item-198"><a href="/manrose" >Manrose</a></li><li class="item-481"><a href="/national-ventilation" >National Ventilation</a></li><li class="item-582"><a href="/omron" >Omron</a></li><li class="item-567"><a href="/phoenix-contact" >Phoenix Contact</a></li><li class="item-487"><a href="/switchtec" >Switchtec</a></li><li class="item-199"><a href="/vent-axia" >Vent Axia</a></li><li class="item-217"><a href="/wieland-electric" >Wieland Electric</a></li></ul>
</div>
<div class="moduletable">
 <h3>Visitors</h3>
 
			<p>We have 108&#160;guests and no members online</p>

</div>

							
							
						</aside><!-- end right -->
					
					
					<div class="wrap"></div>
				</div> <!-- end contentarea -->
			</div><!-- back -->
		</div><!-- all -->

		<div id="footer-outer">
			
			<div id="footer-sub">
				<footer id="footer">
					

<div class="custom"  >
	<div id="footer">
<div id="footer_l">
<div id="footer_r">
<p style="text-align: center;"><span style="font-size: 12pt; color: #ffffff;"><strong><span style="font-family: arial,helvetica,sans-serif; font-size: 10pt;">Electrical Digest - Electrical Industry News for Manufacturers, Products and Services</span></strong></span></p>
<p id="power_by"><span style="font-size: 10pt;"><a href="http://www.electricaldigest.co.uk/">Home</a>&nbsp;&nbsp;<a href="/media-pack">Advertise</a>&nbsp; <a href="/enewsletter">eNewsletter</a>&nbsp;&nbsp;<a title="Electrical Digest Magazines" href="/index.php/electrical-digest-ezine" target="_self">Electrical Digest Ezines</a>&nbsp;&nbsp;<a href="/component/content/article/4228-terms-and-conditions">Terms and Conditions</a>&nbsp;&nbsp;<a href="/copyright">Copyright &amp; Acknowledgements</a>&nbsp;&nbsp;<a href="/disclaimer">Disclaimer</a>&nbsp;&nbsp;<a href="/privacy-policy">Privacy Policy</a> Valid<a href="http://validator.w3.org/check/referer"> XHTML</a> and<a href="http://jigsaw.w3.org/css-validator/check/referer"> CSS</a></span></p>
<p style="text-align: center; font-size: 9px; color: #000000; font-weight: normal;"><span style="color: #ffff00; font-family: arial,helvetica,sans-serif; font-size: 8pt;">electrical digest© 2019 is sponsored by;&nbsp; <a title="ETA Enclosures web link" href="http://www.eta.it/en/company/eta-worldwide/eta-uk/" target="_blank" rel="nofollow noopener">ETA Enclosures: Enclosure Systems</a> and <a title="Fluke web link" href="https://www.fluke.com/en-gb" target="_blank" rel="nofollow noopener"> Fluke: Test and Measurement</a></span></p>
</div>
</div>
</div></div>

				</footer><!-- end footer -->
			</div>
		</div>
		
	</body>
</html>
